EMPIA TECHNOLOGY VIDEO CAPTURE DRIVER

Share this post Link to post Share on other sites. Here the problem looks exactly the same. Here the problem looks really similar, and it says that it uses the same chip. However, the camera is working as I’ve plugged it into an analog display and the image is there. I have gone through the following links to look for information and none of it was useful:. If I do lsusb I get this among others:

Uploader: Golar
Date Added: 14 February 2017
File Size: 32.10 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 93442
Price: Free* [*Free Regsitration Required]

eMPIA Technology – Audio Dazzle Video Capture USB Audio Device driver download and installation

Register a new account. I would delete the device, reboot and reinstall it per instructions. Sign up using Facebook.

I cannot get the video capture to popup to run. The drivers are on the dvd. Sign up or log in Sign up using Google. However, it looks like this with the same code I can wee my webcam with no problem: Regardless of the camera being connected to the USB device or not, I get the same image.

It works with windows xp but not with vista either 32 or 64 bit. Here it looks like this type of chip should be plug-ang-play.

  ENCORE RTL8187 WIRELESS LAN ADAPTER DRIVER

eMPIA Technology

It probably needs drivers for Vista whether or not they’re available for v64 is another matter as most aren’t. I have gone through the following links to look for information and none of it was useful:. It might not look like it’s a dark all 0 image, but there are vertical thin bars that in the video feed move a bit.

I use an Asus N56J with Ubuntu It is really important for me to get this working asap. Here the problem looks really similar, and it says that it uses the same chip.

Download and install eMPIA Technology – Audio Dazzle Video Capture USB Audio Device driver

However, it works fine on my xp computer. Posted December 1, I have gone through the following links to look for information and none of it was useful: Put empi disc — select Driver Installation — remove disc when it is done.

If that doesn’t work, I would grab the phone and call Tech Support! Plug in device — select cancel! Please keep us informed on what you find.

Post Your Answer Discard By clicking “Post Capgure Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies. I have found video capture performance with the new USB device to be very problematic under Vista because the Creator desktop shortcut as initally installed does not specify “Run as Administrator.

  BROOKTREE BT878 LINUX DRIVER

By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service. I believe I have the correct drivers. In both vista 32 and 64 bit systems.

Create an account or sign in to comment You need to be a member in order to leave a comment Create an account Sign up for a new account in our community. Posted November 21, You need to be a member in order to leave a comment.

Any idea on what can I do? Post as a guest Name. If I do lsusb I get this among others: Take a look at this post.