3C574 LINUX DRIVER DOWNLOAD

Browse Requests Reports Product Dashboard. Thanks again for your help with this one. Tags pcmcia , slackware Thread Tools. Insert scsi pcmcia card kills existing ethernet card. I have tried to connect to several different 10baseT networks. All times are GMT At least it did on my fresh install of

Uploader: Shakazilkree
Date Added: 4 June 2007
File Size: 65.8 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 62525
Price: Free* [*Free Regsitration Required]

Find More Posts by mmmichael. Attachments Terms of Use Add an attachment proposed patch, testcase, etc.

I just can’t see why that doesn’t run on startup. It might simply be some incompatibility with the Toshiba or the 3c less likely.

Find More Posts by niels. Originally Posted by mmmichael. Please visit this page to clear all LQ-related cookies. Thanks again for your help with this one. All times are GMT It became eth1 because it has a built-in adapter that is eth You are currently viewing LQ as a guest. Love you, love RedHat Linux, help please. Ok so from the top: Find More Posts by Probs.

  CANON PCD320 DRIVER DOWNLOAD

Puppy Linux Discussion Forum :: View topic – 3com 3c PCMCIA card not detected

The rule file gives the wrong path to the command. Having a problem logging in? From the release notes: For absolutely no discerable reason, with no changes to any configuration files, the same normal bootup ends up with a successful 3c54 connection. Rio de Janeiro – Brazil Distribution: Join our community today! Note You need to lknux in before you can comment on or make changes to this bug. Any ideas out there as to why this does not happen automatically? Linux Power User Bundle.

Is there any way this might be upgraded?

CONFIG_PCMCIA_3C574: 3Com 3c574 PCMCIA support

Hi guys, Be gentle, I’m a bit of a newb to Slackware. I have set the cardbus mode to PCMCIA rather than cardbus mode and all appears well When I look at the startup logs I find it has recognised a card installed in the bottom slot However when I do an ifconfig -a I see no mention of said eth0 Just a loopback address and one for the infared port Do I need to add the 3c driver specifically, and if so, could someone point me in the right linuc to be able to do this?

  CANON 9900F WINDOWS 7 64 BIT DRIVER DOWNLOAD

Upgrading to that would remove this problem and make the 3c workable if not ideal. At least it did on my fresh install of Comment 1 rbucker If you’d like to contribute content, let us know.

Smoothwall not playing ball! Last edited by niels.

Insert liunx pcmcia card kills existing ethernet card. I can now see eth0. This site requires JavaScript to be enabled to function correctly, please enable it. BB code is On. Any thoughts and thanks again.